Caso precise utilizar uma versão de php para um domínio diferente da que está configurada no painel você poderá alterar seguindo estes passos:

Passo 1: Acesso o gerenciador de arquivos do domínio que deseja utilizar uma versão do php diferente do seu painel;

Passo 2: Selecione o seu arquivo .htaccess clicando duas vezes sobre o mesmo;

Passo 3: Adicione o seguinte código (de acordo com a versão que deseja utilizar) na última linha do seu .htaccess (caso não exista um você pode criar um arquivo nomeando ele .htaccess):

<FilesMatch "\.(php4|php5|php3|php2|php|phtml)$">

SetHandler application/x-lsphp71

</FilesMatch>

Os subdomínios utilizaram o mesmo php configurado no seu htaccess, caso tenha algum subdomínio que precise utilizar outra versão do php você poderá alterar criando um htaccess dentro da pasta específica deste subdomínio.

All available handlers:

application/x-lsphp52

application/x-lsphp53

application/x-lsphp54

application/x-lsphp55

application/x-lsphp56

application/x-lsphp70

application/x-lsphp71

application/x-lsphp72

Encontrou sua resposta?